TIDAL tracks unavailable in Roon

Roon Core Machine

Antipodes CX version software 2.7, Renderer loaded on Antipodes EX version software 2.7

Networking Gear & Setup Details

UniFi version 6.1.71, Switch 8 POE-60W, USG-3P and two Access Points, RADIO 2G (11N/BG) and RADIO 5G (11N/A/AC)

Connected Audio Devices

MacBook Pro on Big Sur version 11.5.2 with Room remote loaded, connected via WiFi.

Library Size

3500 tracks

Description of Issue

TIDAL playing tracks via Roon as expected last night, not so this morning. Tried trying the track in the TIDAL app (bypassing Roon) and they played as expected.

Can’t resolve the issue, tried rebooting Roon Server and Ready, reinstall Roon Remote, logged off then back onto TIDAL and then Roon also, nothing helps.

Thanks, Steve.

Thanks for reaching out, @Stephen_Wilson, and for your patience over the weekend.

Have you continued to see trouble here? If so, can you please confirm the following:

  • Is non-Tidal content playing okay?
  • Is this happening for all endpoints? What if you play to System Output of a remote?