Tidal very slow or down? Mar 14, 2019, again Mar 20th, West coast US


(Larry Post) #1

Tidal app on Mac is working normally, but through Roon, anything I play from Tidal takes minutes to start, song plays, then 30 secs or more before the next Tidal track plays.

I’ve rebooted core, logged out and back into Tidal service, manually sync. I’ve successfully synced a couple Tidal playlists to Roon without issue.

Local and Internet Radio is working normally.


(Dylan Caudill) #2

Hi @Larry_Post,

Things seem okay on our end. TIDAL did have an outage earlier today, but that seems to have been resolved.

Can you provide some details on your networking setup? If you play to System Output is the same issue occurring?


(Larry Post) #4

Hi Dylan,

Networking is pretty simple. Cable modem to Trendnet unmanaged 16 port gig switch which feeds via twisted pair to a Cisco 2960G in default unmanaged mode, SFP port to PCIe gig fiber nic in Roon Core (ASRock MB with AMD Ryzen running Audio Linux)

I have normal network connectivity to Core and Internet Radio is streaming normally as well.

Same result when attempting Tidal to System Output (MacOS) as well as on iOS. Minutes to start first track and significant gaps between subsequent. The album cover for the playing album also takes 30-45 secs. to display…highly latent.

I’ll check it in the morning, could be a relatively local event - overloaded path or erring router beyond my site.


(Larry Post) #5

First attempt this morning at Tidal took 4 minutes for the first track to load and begin playing. No errors. The 2nd track from the same album played without delay. However, if I skip the majority of the track, the 3rd track requires 2-3 minutes to begin playing but does play normally.

No errors reported by Roon throughout.

I just tried a different Tidal album, one that took minutes to start yesterday, started right away and played the first track fine, along with the gapless 2nd track. 3rd track normal as well.

Same with yet another album. I’ll observe through the day but perhaps the ‘event’ is over.


(Larry Post) #6

Tidal appears to be working normally via Roon. Will update/close tomorrow if this continues to be the case.

  • update, Tidal has been working without issue for more than 12 hours.

(Dylan Caudill) split this topic #7

4 posts were split to a new topic: TIDAL slow playback problems


(Larry Post) #8

Hi Dylan,

After several days of Tidal playing without issue, I have precisely the same problem beginning this morning, 3/20/19. Internet Radio and local files play normally. Tidal tries to retrieve track but the request does not complete.

I’ve restart Roonserver (Core), manually caused Tidal to sync - sync completes within moments. It does not matter which album/track from Tidal I try to play…


(Larry Post) #9

After trying different tracks in a Tidal playlist for ~20 mins. now Tidal has resumed working normally. Spoke too soon, 3 tracks played and now it stuck trying to retrieve the next.

Tidal via the iOS app and the app on MacOS on the same network are working normally. The problem only exists within Roon.

Any ideas as to the cause? Did the diagnostics on my account show anything?


(Larry Post) #10

I just changed my Core from CloudFlareDNS to OpenDNS and Tidal started playing normally. My other clients were already using OpenDNS so it may have been at fault the entire time, time will tell.