TIDAL via Roon fails to load playlists

While in the past I’ve been able to load my TDAL playlist when using Roon, for some weeks now they have not loaded - is anyone else seeing this? When I go straight to TIDAL (without Roon) I have no issues.

Playlist sync works for me. Does Roon ignore all TIDAL playlists or only specific ones?
Can you describe your setup in more details ? Also can you do the following:

  1. Launch Roon
  2. Open Settings
  3. Go to Services tab
  4. Press Edit in front of TIDAL account
  5. Let us what status do you have under Last Library Sync

Thanks vova for your reply.

I shall post two screen shots (tried to reply to your email via gmail but could not reach your address)

The first screen dump is what defaults when I launch Roon - note the error message.

The second screen shot is of the TIDAL service in edit.


Tried Sync Library Now with no effect.

I also ran a speed test in response to the error message on load - looks good to me.


Wondering if I should uninstall then reinstall Roon?

Here is a screen shot of my Favorites screen.

Sorted it - logged out of TIDAL then logged back in and my favorites is back, Steve.