Tidal was preventing Roon from operating or loading up correctly

5 days ago Roon was fine and music was playing from it. But in that last 5 days I’ve been quite ill, first time for over 25 years :frowning: , so did nothing with Roon or anything else for that matter, although this PC with Roon onboard was left operational 24/7, However, yesterday, when I finally went to play music, Roon would not function normally. On each reboot it referred back to the last album played but would not play it. Invoking the PLAY button had no affect but to generate a sweep back and forth on the play display. Moving to other albums using the left ot right arrows yielded the same result with them. On last use it had been set to random play from a selection of albums so was confined to that.

I was in the process of setting down details about the system here as part of the process to ask for help when I spotted Tidal, something I decided some time ago was of no interest or use to me so had not neen used with Roon. It was deleted and lo and behold Roon works fine again.

I guess it was my fault for not deleting Tidal earlier when it was obvious I was not going to use it. Although I had cancelled the Tidal sub, access was still valid for some time after but expired in the last few days. When Tidal ceased to connect it apparently interferred with Roon and caused the problem.

Sorry to hear you were ill John. Welcome back to listening to music.

Thanks Andy.

Wish I could say ‘solved’ because Roon is still not behaving normally, particularly when operating from this iPad. Maybe it is an iPad problem as functions all seem to work on the PC.

Set to play a genre from the PC I find I cannot get out of it on this iPad.

The problems started again when I tried to rate a particular album playing. The iPad seemed to lose contact as Roon would not load it up for display and attention.

Nowq back at the PC and the problems are much the same here so my earlier statement about a possible iPad problem is wrong - something odd has happened to Roon and removing Tidal has not fixed it as reviously thought (and hoped). Currently I cannot seem to “escape” from the previously selected genre.

If I click on the top right rotating wheel this is the scene:

But it does not appear to be adding music at all - it seems to be hanging.

So I shut the program down, started it up again and was able to reset the focus back to normal.

Any idea what is going on?

LATER: All went well for awhile but then the system broke down again. This seems to be a pattern, one that previously led me to believe that removing Tidal fixed it. It seems that was a red herring because, at its worst it is behaving as pre Tidal. My suspicions now are falling back onto the iPad.

Rebooted Roon - No problems could be induced using the keyboard & the PC.
So I brought in the iPad. Operated in the office it controlled Roon flawlessly.

Now the problems arose via the iPad in the adjoining room separated from this office by a double brick wall with insulation between so the only thing I can think of it that the problems are being caused by a less than consistenly adequate signal. I hjave a spare repeater in another room, not being used much, so that will be trialled tomorrow to see if that solves the issue. The moral of all this seems to be to not be so sure a single obvious problem is really the issue - in this case TIDAL was a red herring.


Power cycle the hardware and reinstall the Core and iPad software. If that doesn’t fix it we’ll start Support on the case.

This is getting frustrating!

I went to check about the latest backup but only got as far as “Scheduled Backups” -> “View” when Roon shut itself down. Restarted it , eliminated the focus that had been used and this time was able to access what has been happening with the backups. None have been made since the current problems emerged 3 days ago. So another was just completed in 24 minutes suggesting this 64 bit Windows 7 system is functioning well.

Now to reinstall the core I need access to Roon 1.3 software but cannot find the link to it.

This is a recurring frustration with Roon. There are not clean links to things among the birds nest of Community forums. A search for Roon 1.3 merely leads to postings about it, not the software itself.

PLEASE can someone clean up both the community forums (in obvious need of rationalising) and provide a logical index to find things. Roon appears to have grown like Topsy who is now an undisciplined child!!

Hi John,

Is this what you’re looking for?


Cheers, Greg

Yes that’s it.

Thanks Greg,

Core and iPad software now reinstalled. All seems back to normal.

I note there was a recent upgrade to the iPad software so could the fact it had not been upgraded be behind some of the oddities experienced? I’m usually careful to keep all upgrades installed so unsure how the iPad one was missed. Anyway, touch-wood, all is now OK.

Thanks for your help and attention Andy and for providing that link for me Greg. Hopefully all “dramas” resolved.

1 Like