Tidal won't load in Roon

Core Machine (Operating system/System info/Roon build number)
Antipodes CX Ayre DAC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using)
Ayre DAC , Pre amp power amp

Description Of Issue
Problem is Tidal won’t load/play in Roon. A message displayed is

“this track is not currently available from TIDAL Too many failures stopping playback”.

My Tidal account works fine outside of Roon.

Hello @Ron_Renaud,

Does this occur for all endpoints, including System Output of a remote device?

If you haven’t already, I would update to build 536 (see release notes here), reboot the core, then sign back into TIDAL in Roon. Let me know if the issue persists after that.

This only occurs within Roon . Tidal works fine directly on my other devices outside of Roon. I’ve updated to 536,rebooted core and signed back in to Tidal .
Still persists message displayed when I try to play anything in Tidal is "this track is not currently available fromTidal " and just below that “too many failures stopping playback”

Any suggestions/solutions?. Still showing same error notices in Tidal

Hey @Ron_Renaud, were you successful in playing to the system output of a remote device, though? This will help us determine if this issue exists with all endpoints or just the Ayre DAC.

Yes, I was able to play to system output.

Hey @Ron_Renaud, thanks for confirming that. This means we know now that the issue is between the Ayre DAC and the core. Can you give me the model number of the Ayre DAC? Also, can you tell me how it is connected to the core? Thanks!

Just to confirm Tidal works directly through my Mac but not through Roon.
The DAC is Ayre QX5 Twenty. Connected to core through ethernet.

Hello @Ron_Renaud, thanks for the information. So far, we know that playing to system output works, but playing to the DAC over the network does not, so let’s try a few things:

  1. Does playing local content to the DAC work? Are these issue TIDAL specific?
  2. Can you elaborate on your network setup? Routers, switches, other network devices?
  3. Since we last spoke, we have released version 537, please update if you have not already as some TIDAL changes were made in that version too.
  1. local playing on DAC works. Issues are Tidal specific.
  2. Core is Antipodes CX router is Airport . Modem is Shaw communications (a local provider) I’ve re booted these with no luck.
  3. 537 is already updated.

Hello @Ron_Renaud, thanks for the details! I have some other items for you to try.

  1. Can you go to "Settings>Services> TIDAL (click the edit button) and set the quality to “Normal”.
  2. Check your internet speeds while streaming. Please let me know your results! I would try to do this at a few different times to make sure we get an accurate test.

I went to Settings>TIDAL under heading “Steaming Quality” it said “no steaming Formats Available”. I tried to change it but no luck.

Hello @Ron_Renaud,

Could you please sign out and back into TIDAL via Roon and see if these options appear? Also, I took a look at some other forum posts, is this TIDAL account your only account?

A post was split to a new topic: Issues with loading TIDAL

tried signing in and out of Tidal and same message appears.“no stream formats available”
This is my only Tidal account.

Hello @Ron_Renaud, I recommend we clear your cache then and see if this helps:

  • Close Roon on your Core
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Reboot the Core and try again

Hi @nuwriy

We’ve tried all of the above including updating the DAC firmware and no change. Still no Tidal through Roon

Hello @Ron_Renaud, in just a moment, I’m going to send you a PM. Please take a look and reply when you get a chance!

Hello @Ron_Renaud,

I was able to rule out a possible TIDAL account issue, our next step should be setting up your Mac as the core and seeing if TIDAL is accessible through Roon there. Let me know if you have issues getting TIDAL playback and we’ll go from there.

I am having the same issue. Roon was using Tidal successfully for days and then all of a sudden nothing. Won’t run on any of my devices (laptop, desktop, iPhone, iPad), I changed Tidal password. Rebooted roon core. A bit scared to clear out my cache from my Roon Rock.