Tidal won't play on certain endpoints

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro
Roon v 1.7 build 555

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet and wifi, but core and most endpoints on gigabit Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Vault 2i (BluOS 3.8.13)
Bluesound Node 2i (BluOS 3.8.13)
Raspberry Pi 3B & Sparky SBC > various USB and HAT dacs (DietPi > Roon Bridge v.1.0 build 171)

Windows 10 Pro
Mac Catalina

Description Of Issue

Recently Tidal has stopped working on my Raspberry Pi & Bluesound endpoints. After clicking play, it tries to start (in the Now Playing screen, sometimes a blue pulse goes across the time line, sometimes the signal path light appears), but playback never starts. No error messages appear.

  • It still works on the Windows Roon app, the Mac Roon app, and locally in the iOS roon app.
  • Tidal still plays through the BluOS app to the Bluesound devices.
  • Local files still play to all devices.

I have tried the following:

  • Restarting the core
  • Restarting the endpoints
  • Resyncing Tidal library in Roon
  • Logging out and back in to Tidal in Roon

Hi @Andy_Spinks,

Thanks for reaching out. Can you please reproduce this issue to each of your endpoints and let me know the exact local time + date + track you tried starting which would not play and let me know this info here? I can enable diagnostics to see if there are any internal Roon error messages after.

Hi Noris,
I’ll use Speak to Me, the first track on Pink Floyd’s Dark Side of the Moon, since there is no MQA version to cause confusion. Today’s Date is 15 June 2020.

Node 2i: 6:00pm
Vault 2I: 6:00pm
Raspberry Pi w/ Allo Boss DAC: 6:01pm
Raspberry Pi w/ Dragonfly Black: 6:03pm

Also not working on Windows endpoint (Dragonfly Red): 6:12pm

Hi @Andy_Spinks,

Thank you for letting me know those timestamps! I have tried to enable diagnostics mode for your account and what this should have done is automatically upload a log set to our servers, but unfortunately I am not seeing this log report arrive.

Can you please use these instructions to manually send me a set via Dropbox / Google Drive / Send.Firefox.com ? Note: The logs should be from your Core Roon or RoonServer folder (depending on your install type).

Logs sent via direct message. Thanks!

1 Like

Hi @Andy_Spinks,

Thanks for sending the logs over. I do see the track attempt to queue but there are no error messages from what I can gather in the logs either. Let’s try a TIDAL cache clear to see if it helps in your case:

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

That did the trick! Thanks so much.

1 Like

Glad to hear it resolved the issue @Andy_Spinks!
If there are any further difficulties, just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.