Tidal won't stream in 1.8

After upgrading to 1.8, everything I try on Tidal runs for about 30secs then says Streaming Issues, and skips to the next song, rinse repeat. Or it doesn’t even start playing, the controls just flashing slowly and nothing happens. I open the Tidal app and play via that and it runs perfectly for hours. I have a 50Mb/s connection so it is not speed issues, and I’ve checked my firewall and there is basically nothing going across the link when it says there are networking issues.

I’ve been running Tidal and Roon for years and never had a single drop out or anything like this, but since upgrading to 1.8…

Anyone else having similar issues?

An update, I’ve been streaming Tidal Hifi for the last hour without any issues. So I don’t think it is Tidal.

image

Tidal won’t stream in 1.8

Sorry - but this thesis is not true!
On my setup is OK.

Since yours is OK, you probably didn’t need to reply. Thanks anyway.

1 Like

Have you tried rebooting your Roon Core and logging out and back in on Tidal?

After 25 years in IT I’ve made a career with that advice. :slight_smile:

Yeah I’ve done all the usual easy fixes. Really strange, I’ve literally spent the whole afternoon playing Tidal Hifi on the Tidal App, not a single drop out. Switch to Roon, within 2 songs it’s complaining. Same PC everything. I may have to just blow away the app and re-install.

1 Like

Have you solved your issue? I’m having similar troubles as of today.

Hi @Michael_Charbonneau,

We’re sorry to hear that you’re having trouble streaming from TIDAL.

Please start with a simple reboot of your core machine and router, power down, unplug both, wait a few moments, then plug in, power up and see if there’s an improvement.

Skipping can be a sign of network issues. please take a look at this article on network optimization for more details:

I have a similar issue, I would consider it even worse.
Roon works fine with my local library, TIDAL works fine on my phone and PC but my Roon&TIDAL integration is not working. Roon app shows that I am logged-in with TIDAL, I see my history but if I try to play the same album again it is not available, when I tap in for TIDAL’s own playlists, inside they are empty. Finally none of my searches yield any content from TIDAL.
Any comments and help will be most appreciated.

Are you still logged in to Tidal on your other devices?
If so there may be a session limit on Tidal.

I am logged in on my iPhone and Roon. TIDAL works just fine on the iPhone app but no go on Roon. I logged out on iPhone and nothing changed.

My Tidal is also completely broken with v1.8 Build 918. Cannot play anything from Tidal! Help!

Try logging out of Tidal and back in from within Roon - Settings - Services. There is nothing wrong with Roon or Tidal.

First thing I tried. Did not fix my problem!

Ok I tried the following and it seems to be working.
Log out, Reboot TWICE (following some ROON advice from a few months ago due to CDN issues), login, viola! so far so good!