Tidal won't work with Roon after core change

Core - Nucleus

Networking Gear & Setup Details

Mikrotik and TPLink in ethernet

Connected Audio Devices

Linn Selekt - ethernet

Number of Tracks in Library

8341

Description of Issue

I just changed my core from my iMac to a Nucleus. Overall it is better but today it refuses to log in to Tidal.
I can log into and use Tidal just fine in any other way - just not in Roon. Since lots of my albums are saved from Tidal, it’s frustrating!

I had the same issue, I could login to Tidal via the web player and a third party music playing app on my phone stayed connected but Roon refused to play ball - I even tried to remove the Tidal connection then re-add my credentials but the Tidal web page said I was logged in but Roon wouldn’t agree. Restarting the roonserver service on my core (Linux server) brought the connection back online.

Can’t beat a good reboot :smiling_imp:

Thanks. That fixed it, whatever it was!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.