Time Machine backup cant "see" Roon Bridge device [fixed -- Time Machine not supported]

Hi - I’ve tried three different Mac computers as Roon Bridges, and my Roon Core/IOS Apps “saw” the first two perfectly. I’ve set up the third in the exact same way, and can’t get it to be “seen.” I’m running Roon Bridge as before, and using the same DAC via USB. Any “tricks” to get the Roon Bridge device to be recognized?


Hey @Michael_Bush – can you try confirming the Firewall settings are the same on the third Mac?

I think this was “solved:” The computer with which I was having trouble had been “copied” onto the new computer (the one I was now using as the Roon core) using Mac’s Time machine backup. I think that Roon was seeing both computers as the same machine. Rather than worry further I simply swapped the non-recognized unit for one of my others, and everything works fine. Lesson: Avoid Time Machine files for anything dealing with Roon (I had also previously tried to use the Time Machine-created copy of Roon as the Roon Core, and ended up starting again rom scratch.)

Anyway, problem solved - thanks!

1 Like