Timeout too short on the last song of a queue


I will try to explain:

If I play just only one song or if the song is the last of a queue, Ropieee stops the audio playback too soon (I think 1 second before the song ends).

It’s ugly to listen, just like someone turn off the rig before the song ends.

I think it’s something related to the “timeout” of the connection that should be longer.

I hope I explained myself correctly.

Thank you for the support.

can you turn on Roon Radio, it will pick and play a song, thus you can shutdown anytime after a new song starts and you don’t have to listen to the disturbing 1 sec sound.

I thank you for the answer and the workaround.

So I guess that it’s not my problem but it’s a common issue?

Have you got Crossfade switched on for that Zone?

No, I tried without any dps or else, but I have always that “second” that the playback is brutally cut off.

The Crossfade setting is not part of the DSP Settings - it’s part of the Zone settings:

I ask, because I’m not hearing this issue on my Ropieee zones…

I have both turned off, crossfade and volume leveling.

If you don’t have such issue it’s me, maybe the dac which I use.

Then, I will try another dac to see what’s the real problem.

Thank you very much, I’ll update soon here.