Timer not showing following update [Answered - iOS certification in progress]

Core Machine (Operating system/System info/Roon build number)

Innuos Zen

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired connection via UPnP Bridge

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Wired connection from Innuos to Naim NDS streamer

Description Of Issue

The described timer ‘crescent’ icon shows as a power type icon - see below.
Is this the expected behaviour when using a Bridge?


Doesn’t this icon show up in your setup…



Have you updated core and remotes to the same release?

This is what Im seeing:-

1 Like


Are you getting the below pop if you click on it…


I suspect the app update hasn’t rolled out to your device. There’s supposed to be a new app for iOS, mine is still on 571 not 610 so you can’t see the moon (that’s the on off button, the moon should be on the rhs).

From roon “ Updated versions of Roon for Android and iOS have been submitted to their respective App Stores and will be available soon.

Thanks for the replies, I’m not so sure though.
My Core (Innuos) updated, and the iOS updated, and that’s the icon I get.
The screen shot I posted was from my desktop PC and also shows the power icon.
Clicking on it brings me to a drop down view that shows the icon again and ‘power’.

My feeling is that maybe in my set up the Sleep timer isn’t enabled, I may be wrong though!


Can you check the version here…


1 Like

As suggested above, can you check the version in Settings > About? It is important that your remote app is also on Build 610.

Since you’re using an iOS app as your remote please note that the certification process through Apple can take some time to complete before it becomes available. If you’re not seeing the update yet you should see it very soon. Once your iPad is updated you’ll have this option. In the meantime, any other type of remote that is on 610 should work for you.


Yes, you are both absolutely spot on @dylan and @Tushar_das thanks for your replies.

I was sure that the iOS had also updated, but I am still on 571.
Apologies for the false (sleep) alarm!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.