Tiny mouse cursor when mouse hovers over certain screen elements


I’m now getting this problem. I’ve removed and reinstalled Roon but the cursor disappears or becomes just a dot . when I put my mouse over an image in Roon.

yeah mine comes and goes… No clue why that is. are you using a 4k monitor/TV?


I have a dual screen setup. One is a standard 22 inch monitor, and the other is a 4k monitor.

No matter which screen I use I still get the same issue.

Hello All, I moved the new posts to a new topic since the old one was marked solved and I wanted to make sure the new reports were being investigated.

After the latest update, I have been seeing the same issue on a vanilla Win 10 Pro box, intel video Iris Pro 5200 chipset. The change happens whenever the cursor goes over a click-able element on the page. It reverts back to full size when off the click-able element.

OK, I am responding to myself, LOL. I went ahead and updated the computer graphics driver to the latest version from Intel and it worked.

For those with an Intel video chipset, the drivers page is:

Otherwise, I would suggest updating the computer to the latest video graphics and see if it corrects the issue as it has for me.

That is similar setup to what i have. I also have a dual display setup with 4k monitor & 25in. I have the latest Nvidia graphic drivers. Im curious if the dual displays is what is causing it. If i reboot the PC then everything looks fine. Its the initial bootup where the cursor gets really small.

Has anyone got a solution for this?

I’m still getting it, even after downloading latest drivers for it.

Hi @David_Banugo — Thank you for the update here and sharing your recent observations with us. Both are appreciated!

I spent some time today with another support team member trying to reproduce this behavior using a similar setup to yours and we could not get Roon into this state. If you could provide me with some further details regarding your setup (using this link as a guide) we can try to take a closer look.



My setup is quite simple.

Roon V1.5.
2 monitors. one 40 inch 4k and another 21 inch 1080p.
both drivers have the latest version
Windows 10 pro
I have removed and reinstalled Roon, but no joy.

Hi David!

Which video card is your computer using? I don’t see it listed in your responses? I had the similar issue with an Intel video card. It took downloading the drivers from Intel to correct the problem, which was a Windows update driver issue for me.

1 Like

I’m experiencing this same exact problem and it’s becoming rather annoying to be honest.
Setup is a 43’’ 4k and a 30’’ 1600x2560 monitors, both driven by nvidia gtx card with the latest driver installed.
Roon is ver.1.5 build 339 64bit. Windows 10 Pro regularly updated.
Any solution on the horizon?