Today's Update Wiped out All My Self-created Playlists

Tidal Playlists and Daily Mixes I saved as playlists are still there.

But all the ones I created from my personal collection are gone.

I have rebooted, Gone to the Roon Server and renamed it old to create a new one. I have deleted and downloaded new Roon Apps everywhere. Still none of the playlists I created are showing up.

Restore a backup.

1 Like

Hey @Richard_Guth,

We’re so sorry for barely catching up on your request :pensive:

I was wondering if trying the step suggested by @ged_hickman1 helped?

@beka I tried to restore from several back ups dating back to June, but the update had a problem loading the database from all of them.

So I had no choice other than to start from scratch yet again - I have had to do that a couple of times since I bought my nucleus. It is a real bummer to lose all the playlists I created and saved - twice.

My database gets corrupt at least once a year if not twice, and I have had to do many restores from backup. I know Roon says corrupt databases are rare, but that is not my experience. All I have is a Nucleas talking to QNAP music server and a Mac desktop all of which are connected with ethernet cables via a “TP-Link 8 Port Gigabit Ethernet Network Switch | Ethernet Splitter | Sturdy Metal w/ Shielded Ports | Plug-and-Play | Traffic Optimization | Unmanaged (TL-SG108)”.

Then I also use the iPhone app, and iPad app.

I am beginning to wonder if my 2018 Nucleus is faulty.

Hey @Richard_Guth,

Thank you for explaining so kindly a bit of the history since you’ve been using Roon with a Nucleus. Needless to say, I am dismayed :pensive:

I’m so sorry you’ve experienced a corrupted database more than once. With the latest build, integrity checks have been implemented, so this scenario should not happen again.

You had mentioned trying to restore several backups even from last June. What about a more recent one, since after the update?

@beka

I tried restoring from a back up from 12/14/21, then November, October, July and June.

Are you suggesting I should try one of these again now that I have the update working?

Or are you wanting me to try a backup from 2022 after the update got working for diagnostic purposes to see if restoring backups works at all?

I can’t comment for what exactly @beka maybe thinking but…
With the history you have provided I think it would be an excellent idea to try a recent backup restore to test the provenance of them. Before you get a long way down the road again.

1 Like

@TheHammer Very good point. Thanks. Will do.

2 Likes

Hey @Richard_Guth,

I meant exactly what @TheHammer said. If you could restore a backup from after build 880, when integrity checks were implemented.

Please, let us know if you’re having any :four_leaf_clover:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.