Too many AirPlay devices, and others, on my Audio page

I have four, yes four, AppleTV 4K boxes in my house, but only one is enabled for Airplay (the one in the MBR with a soundbar).

Is there a way, short of unplugging the other three, to hide the ones I don’t use? This same question also applies to the many other devices that show up on my Audio page but are not now, and likely never, to be used by me.

Just trying to clean up my software pages! Thanks!

Looking forward to the answer to this issue

Hi @Mike_Rife,

At the present time there is no way to hide unused devices in the audio tab, so I have shifted your post over to the #roon:feature-requests section of the site to gauge community interest.

Our product team keeps a close eye on this section for suggestions, so this is the best place to propose a chance such as this.

1 Like

if you dont enable them in the Audio settings then they should not show up in the Devices list for playback/endpoints/zones

You think 4 is many? I have 3 other ATV’s not connected and an APE

1 Like

Hi

My audio tab shows 30 Apple TV instances

I only have one and it is not enabled.

Is there a cure for this, hoe can I clear them out.

Thanks

CK

1 Like

What about making that section collapsible?

Hi @Charlie_Kidd,

The 30 apple TVs, are they actually part of your setup? Is there any change in behavior if you reboot your Core + Networking gear?

I’m seeing similar issues on dhcp based chromecast units…I wonder if roon is not removing old dhcp addresses for these devices when their address changes

In audio devices it’s only showing once…but in displays it’s showing a whole page of one device name

Hi

When I restart the Roon NUC server all instances disappear. This is with Apple TV switched off.

I only have 1 Apple TV and have never enabled it in Roon so far. All instances showed up as same IP address.
I will monitor over next few days and see when it starts to reappear.

Thanks for your response

CK

1 Like