Too Many Errors During Playback

I’m having exactly the same error messages from Roon today.
Qobuz on its own works finely subscription is up to date, and all software/hardware are the latest versions.
Any advice would be welcome.

Hello @vintageaxeman,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

32gB RAM 3Tb Apple Fusion drive iMac late 2013, running Catalina 10.15.6.
Connected to my home network through a fully functional Cisco 2960 switch.

I have a Lumin T1 streamer.

I use Qobuz, and my subscription is up to date, paid for, and Qobuz app itself allows me access to music through my iMac’s audio system, or through any other devices.

However, when I try to use Roon to access Qobuz, even when using the iMac for Roon, Qobuz AND using its own internal audio & speakers, I get 2 error messages on my Roon page:
“Too Many Failures. Stopping Playback”
“Unable to start streaming. Check Your Qobuz account and try again.”
When these two messages disappear, the “Too Many Failures. Stopping Playback” appears on its own.

As my Qobuz app works fine on its own, it seems to be a communication failure between Roon and Qobuz.

I have removed Qobuz from my iMac, restarted the iMac and reloaded it. Roon recognises Qobuz and seems to be able to find tracks but as soon as I click ‘Play’ it shows the error messages.

Everything has been ok for months since I started my Roon subscription, and I have made no changes to my system, this problem just came out of nowhere last week.

Help please!

Screenshot 2020-10-02 at 11.23.55

Hello @vintageaxeman,

Thank you for those additional details!

Is there any change in behavior if you try to log out and back into Qobuz via Roon Settings -> Services?

Are you able to start any Live Radio stations in Roon, or do those have issues starting as well?

No, no change.
The funny thing is that when I load Roon, it does seem to communicate with Qobuz if I do a search. And I can thereby add songs to my Qobuz library, and I can select them to play.
The error messages appear as soon as I have clicked ‘Play’.
There is a moment of hope, as the Play arrow changes to a Pause symbol, then it all stops and the error messages appear. So it is at that point that it is failing.
I also have a Naim Core with ripped CD files linked to Roon, and that part of my system operates perfectly. Also, Radio Stations through Roon work fine.
I have tried reinstalling, restarting, powering down the computers and the network, and just can’t solve it.
I HAVE seen on Roon community that others have had the exact same error messages in the past, but there seems to be no consensus about the required action to take.
It is SO frustrating, I have spent nearly 4 weeks with this problem now unable to use Roon to access Qobuz., and I am thinking of cancelling my account.

  1. Please set DNS to in your iMac or router.

  2. Please logout Qobuz form Roon and every other music software and hardware devices, including your family members’ devices. Reboot the iMac, then relogin to Qobuz from Roon.

  3. If that does not help, please try moving the Roon Core to a Windows PC or Linux PC or ROCK.

I just set the DNS to, and nothing has changed.
Do I need to do that to BOTH the iMac and the router?
Also, what if I don’t HAVE a spare PC or a rock to transfer Roon Core to? Thank you.

If you know how to log in to your router’s settings, you will typically find the option there to set your DNS. It is normally set at something else by your internet provider. Either way, I might also try to connect your iMac directly to the router (i.e. remove the switch from your chain) to see if that improves things. People have had issues with switches in the past.

And if you don’t have another computer to use, then you can skip that suggestion. :slightly_smiling_face:

Hi @vintageaxeman,

If you do this on the router-level, it will overwrite the PC DNS servers, so doing it on the router is suggested.

Can you try to clear your Roon cache and see if this helps?

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

@vintageaxeman Has this solution worked?

I’m having this same issue from today, and I’d like to know before I start tampering with my databse.

Weird thing it happens on the first track, and it skips to the second.
Everything plays ok on Qobutz app.

everything works all right now, go figure!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.