Too many errors to continue playback - Tumbleweed Connection

Windows 10, small form factor, all SSD running roonserver as a service.

Most everything Gigabit wired, using Roon Remote on my Windows 10 workstation/phones/ipads to headless server running in same room connected to Schitt Modius via USB.

Everything working well, except when I went to play Album “Tumbleweed Connection” by Elton John I get an error about too many errors and only about 4 songs will play. The old thing is that it happens if I select the album from my collection (where I understand there could be ripping/disk errors) but if I then select it from Qobuz I get the same error. Just wanted to get any thoughts on why you guys do not like this album. :slight_smile:


Hi @John_Greble,

You don’t see this for any other album?

Is it always the same tracks that will play / won’t play?

Everything else I have played from my files (mix of Flac and Apple Lossless) has played fine. It was doing so well, as soon as I paid for my subscription (:-)) this happened. I copied the files down to my local computer and they play fine in VLC. Same with Qubuz, have not found anything else that would not play.

Looks like only about 4 tracks will play from the album. They appear to be the same tracks from both Qubuz and my library. Very weird.

Hi @John_Greble,

I tried to play this album on my end and I’m not seeing any issues, is this behavior still ongoing?
Have you tried to reboot the Core yet?

I still have the problem. I just want to qubuz on my main computer and the album plays directly fine and as I mentioned, if I copy the files down to my local computer, they play fine in several media players. No doubt weird. I am now running roon server on a headless Windows 10 Small Form Factor PC that is in the audio rack. I have restarted many times and in fact, I have upgrade it to Windows 10 20H2 and it has not changed the problem. I have been listening to Music via Roon and this configuration for 6-8 hours a day with no other issues.

I have ~800 CDs and they are stored somewhere else so I will see if I can find the original CD and re-rip at some point.



So I have Roon -> Computer -> Schiit Modius (unison DAC)-> Sonos AMP. So I have the ability to play the same music directly from the Sonos AMP either from the same computer (Sonos Music Library) or Qobuz (Sonos Service) . So I did both of those this morning and they both worked. So that made me think it was the Schiit Modius. However, I then went back to Roon and tried again, and now the album plays fine. The only difference I noticed is it had a “New” banner on the top left of the album cover. But it plays find now. Still confused, but working.


I have an iPhone X, 14.2. I am new to Roon (still in the trial) and have been loving it on Windows but thought I would try controlling things from my phone. I connect and after about 20-30 seconds in minimizes. I select something and mid selection it minimizes. If I swipe up, the app is still there and sometimes it flashes the server connection screen, other times right back to the screen I ad up. Kind of makes it less that useful. :frowning:


Hi @John_Greble,

Thanks for letting me know that timestamp. I’ve activated diagnostics mode for your iPhone and what this should hopefully do is upload a set of your Roon logs to our servers next time the Roon app on the iPhone establishes connection to the Core.

Can you please try to open the Roon app on your iPhone a few times, use it for a minute and let me know here once you have done so? I can check for the report after, hopefully the report gets sent out before one of the crashes.

Thanks for your help. Around 2:35PM EST I started Roon on my iPhone. Searched for Tumbleweed Connection and it found it in my library and on Qobuz. Now it only seems to play Madman Across the Water (which is actually just a bonus track on the deluxe version of this album). I tried to play it from both locations. I then closed Roon and, then went back in and played some Bob Dylan. I then closed Roon and tried Tumbleweed again. Hopefully you got some logs.


Hi @John_Greble,

I’ve moved your post into the existing thread. It sounds like the issue of locating the Tumbleweed Collection has been resolved since your last message. Are you still seeing the iPhone issue or has that been resolved alongside the Tumbleweed issue too?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.