Too Many Failures - Qobuz Content

Today, I am having the issue that whenever I try to play albums from Qobuz via ROON Labs, I get two messages:

“Too many failures, Stopping playback.” and “Unable to start streaming. Check your Qobuz account and try again.”

I signed out and back into Qobuz on Roon and also checked my Qobuz app on my iPhone 10R (it works fine). Like with Robert, it was working fine the other day when I used it.

Please, help!

Best,

Juan C. Ayllon

Hello @Juan_Ayllon,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

To Whom It May Concern:

Here you go:

  • CORE: Lampizator DSD Komputer

    • Uses Linux with 4 TB storage
    • RAM 1.98GiB
  • Networking: AT&T Wireless Modem Model 5268AC FXN

  • Audio Devices in use:

    • Lampizator Big 7 DAC Mk1 SE
    • PrimaLuna Prologue 3 preamplifier
    • Odyssey Khartago Stereo Extreme SE amplifier
    • Usher Mini Dancer 2 DMD speakers
    • Hsu Research ULS-15 Mk2 subwoofer
  • Library Details:

    • Lampizator DSD Komputer
      • 26,117 tracks in one folder
      • 52,113 tracks in another
    • Toshiba External HD
      • 5,007 tracks

I hope that helps!

Best,

Juan

Hello @Juan_Ayllon, thanks for the details! Is there any change if you lower the streaming quality under Settings>Services>Qobuz?

3 posts were merged into an existing topic: Roon and Qobuz not working

Hi There,

My apologies for the late response. My son-in-law, his wife, son and their two dogs are now at my home for an extended visit, so access to my ROON Core, which is located in the family room on the floor where they’re mainly lodging at, is limited.

I actually accessed my Qobuz account online via the internet player and saw that its default setting was reset at “CD 16-Bit/44,1 kHz” (in the past, I had it set at “Hi-Res 24-Bit/Up to 192 kHz”).

Do I have to go in through my ROON Settings>Services>Qobuz to reset this for playback on ROON? It seems to me that I’d have to logon to my Qobuz account at from that portal anyway and basically do the same thing again. Let me know if this is necessary.

That said, I do not want anything less than CD 16-Bit/44.1kHz quality, as I use Qobuz in reviews for Positive Feedback (www.positive-feedback.com) and my own site, www.prairieaudiomancave.com. IF I were to use the 320 kbps, my credibility goes out the window and, at that point, I might as well be streaming the free versions of Spotify or Pandora. With my high quality system, I prefer to go higher res – and especially so for my reviews.

Again, can you please help?

Thanks,

Juan C. Ayllon

Hello @Juan_Ayllon, I just checked my Qobuz and while the app says I’m on CD quality (looks like it must be a default) my Roon has always been set to Hi-Res. So I would go into Roon and verify that you’re set to what you want separately from Qobuz.