Total Failure in Playback and Wonky Sound Quality (ref#7PSV95)

Affected Product

Roon

Roon Issue Category

Playback

Description of Issue

Hi,

My system is experiencing total failure in my main endpoint, which consists of an Optical Rendu> Merason DAC 1. The only other component involved other than multiple amps is an ethernet to optical converter and the associated power supply.

On my other end point Roon is working fine. Wifi>laptop>Schiit Modi MB DAC>old Onkyo AVR> in-ceiling speakers.

I have been in contact with Andrew from Small Green Computers and he has never come across the issues I’m having before and claims only Roon tech support can read the diagnostics correctly. He did un-install and re-install Roon on my Sonic Transporter, which is my Roon core. This re-install did nothing to address the issue.

Essentially I need to know if it’s my Optical Rendu, my DAC or something else entirely causing the total failure in playback and wonky sound quality prior to failure.

Roon Core Platform

Linux (NAS/SonicTransporter/Antipodes/Ubuntu/etc.)

Linux Core Type

SonicTransporter

Roon Core Specifications

My Sonic Transporter is the i7. It is approx three years old give or take.

My system goes SB8200 modem>router> switch>Sonic Orbiter>Optical Rendu>Merason DAC 1> custom OTL/ Violectric v550/McIntosh 4100/Sansui 881

The amps are not the issue as it happens on all amps. I have recently replaced my modem, switch 4 times, router twice. Nothing solves the issue.

Connected Audio Devices

Merason DAC 1 via USB to Optical Rendu

Home Network Details

Ethernet and fiber optic cables and converters

Screenshot

https://api.typeform.com/responses/files/a4cb6127be98af1a6b1993dea786da07109c0c8e933102b86d9485ca3de1c6f4/RoonReadyDiag_log_20230829_134806.txt

Something new and perhaps related or not, but my scheduled backups fail no matter what time I schedule them. Error says that music was playing as reason for failure, but I make sure to turnoff all playback prior going to bed and schedule backups for when I am asleep.

Manual backups work.

@DARRIN_WASSON, if I understand your situation, the WiFi connected endpoint works fine; can you confirm that if you use a phone or tablet to control or play to your phone or tablet, Roon also works as expected? If so, then it leads me to believe that something in your chain of the Sonicorbiter, Rendu, or the DAC may be misbehaving.

Is it possible to try the following steps to try to isolate the issue:

  1. Try a different port on the switch
  2. Change the network cables (one at a time) to the Sonicorbiter then between the SO and the Rendu?
  3. Change the cables between the Rendu and the DAC, and then the DAC and your OTL?

Hi Robert, first thank you for responding. This issue has been dragging on for over a month and frankly it is driving me nuts.

Essentially yes, the wifi enabled end point plays well, though it is nothing more than background music, so if there are any SQ issues, I’m not hearing it. I use a mix of my Android phone or my desktop computer to control the playback of both end points.

The SQ issues are with my main listening system which happens to be a high end headphone setup, so I am able to hear any and all flaws quite clearly.

I have tried all three of the suggestions you made. I have tried fiber optic cabling, Audioquest Cinnamon ethernet cables, Amazon basic cables and a mix and match of all three, but other than removing noise from the chain by using fiber optic cables, nothing has remedied the situation.

I have tried different interconnects, both balanced and SE and again, no change. I have tried different DACs, switches, modems and routers as well, spending well over a grand thus far to no avail.

The symptoms change almost on a daily basis. Today the system has not crashed(yet) but my desktop Roon interface is missing letters in song titles. My mobile app crashes so frequently that my phone asked me today if I wanted to send the Roon app into deep sleep.
Some evenings I can get through an entire evening with no crashes, then other nights it crashes after only a few songs and I am forced to do a total system reboot and reseat cables before playback will commence, only to have terrible SQ.

I have downloaded a few systrem diagnostic reports recently after crashes and have sent them to Andrew of Small Green Computer, but he isn’t capable of reading them and diagnosing the issue(s)

I have included a screenshot of my desktop Roon interface dropping letters as an example of what I am talking about. I can live with a dropped letter here and there, but I cannot help but wonder if all of these issues are related to the crashes and SQ issues I’m experiencing.

What SFP’s are fitted and how long are your fibre optic cables? You may have an issue where you have too much power over your fibre element.

Also I forgot to mention that my scheduled backups always fail, with an error that says music was playing at the time of backup. I schedule my backups to happen when I’m asleep, and if music is playing at that time I am not aware of it, and I am the only person who uses the system.

Manual backups do work though.

I don’t think the fiber optic portion is to blame for the issues as I bought them to hopefully correct the issue. But here is what I am using

https://www.amazon.com/dp/B0716XT1QT?ref=ppx_yo2ov_dt_b_product_details&th=1

https://www.amazon.com/dp/B07T44S4MV?psc=1&ref=ppx_yo2ov_dt_b_product_details

https://www.amazon.com/dp/B016HS75S8?ref=ppx_yo2ov_dt_b_product_details&th=1

2x converters, 2x LPS, 1x 5 meter cable

That is identical to what I use, though I use one into an EtherRegen switch.
I’d personally strip everything back to basics. With digital, investing your way out of trouble seldom works in the way analogue does. What really concerns me is the seemingly intermittent nature of this. Are you using everything in Roon mode or using the Squeezebox protocol?

1 Like

Never tried Squeezebox.

The random symptoms are confusing as heck. The last several days the system hasn’t crashed, but now i’m missing midbass in the right channel.

I’m embarrased to admit that my USB cable was the culprit. I have a Final Touch Audio Calisto and adhesive on the sleeve had crept onto the jack and made the connection with my DAC to become unstable.

Cleaned off the jack with alcohol and all imbalance has disappeared. System sounds glorious.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.