Tough transition to Roon Nucleus

Core Machine (Operating system/System info/Roon build number)

Ethernet connect to NetGear router

Ayre QB9 DAC via USB

After some machinations to get all my music loaded onto the Nucleus I’m now having an access issue: I am fine getting into Roon via my main access machine (a MacBook Pro) and an iPad. But I tried getting in through an iMac (Mojave) and get a message saying I’m only authorized to manage the library using one device, and giving me the option to unauthorize the Nucleus. Tried rebooting the iMac, and logging out/in to Roon on it and the same message comes up. Same thing happened yesterday on my iPhone, and I had to delete and reload the app. Is there any other solution to this issue?

Was really expecting fewer problems than I’ve had getting this all set up…

Where was your core originally installed? the iMac or the Mac Pro?

On a separate machine, a Mac Mini, which will be retired - but which is still running during my transition.

Have you tried turning the Mac Mini off, and then rebooting the iMac so that the only RoonCore that is active is the new Nuclues.

Hi @Michael_Turner,

Based on the screenshot above it looks like your iMac is trying to connect to a Core other than the Nucleus (it shows that the Nucleus is currently authorized). When you are logged in on the iMac can you share a screenshot of Settings | General?

Thanks, Rugby. I was out of the house when I wrote my previous reply to you, and it was when I was halfway through my reply that I remembered that the Mini was still running and thought hmmm. Anyway, you called it - got home, shut down the Mini and voila’. Thanks - without your question I’m not sure when I would have thought of turning the Mini off.

Hopefully it’s something Roon support will look into - two of my devices had the same “No you can’t do that” response and two simply let me choose between the Nucleus and the Mini.

Thanks for responding Dylan. I shut down the Mac mini that Roon Core was previously running on and that fixed things. Hopefully your SW Support guys will look into why two of my four devices behaved well (i.e. gave me a choice between the two cores) and the other two just got a “No, you can’t do that” answer.

Glad its sorted. :smiley: Enjoy the music!

You should stop the old core running (not sure if its Roon Server or full Core) but you should be able to uninstall it if you still need the old mini running

Thanks Mr Fixit. It wasn’t until I wrote my previous reply that I’d remembered that the Mac Mini was still running as I finished transferring files. Turned it off and all is well.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.