Track not playing in MQA

Dear Vova

On a similar note I played tracks from Tidal Master of Carpenters with Royal Philharmonic last night, using MacBook Air core and I Pad with dragonfly red for playback; tracks played/decoded correctly at 24/96 with magenta light.

Now this morning tried to repeat same playback and all screens show Tidal 44/16 even tough I am selecting a Master, and dragonfly playing with green light only only.

Did adding to library mess things up? Is there a solution?

Grateful for any thoughts.

Stuart (trial newbie).

Can you verify you added the right version to your library? It should note it is MQA under the album cover if you have the right one. If not, click on “Versions” and see if the MQA version shows up.

Hi Erich

Yes I also tried going in via Tidal Masters listings and still couldn’t,t get any 24/96 playback.Will keep trying…
Btw is it possible to turn off the Roon Back Up prompt message? I don’t require a back up right now but keep seeing the nag screen…

Thanks again.


Hi @Stuart_Wright,

Apologies for the delay here! I’ve moved your post over to the #support section of Community. #support is definitely the best place to get help directly from the team!

Moving forward with troubleshooting, we were hoping you could share a screenshot of the album that you’re trying to play along with the Signal Path you’re seeing in Roon.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.