Track plays silent in Roon Radio when track is 16bit

I’ve just stated to use the Roon Nucleus/Pro-Ject Stream Box S2 Ultra combination for my digital music experience afew days ago. The Roon 1.8 software works on my iPad Mini or on my PC Windows 10.

Something very strange is happening (all the time):

  1. starting a listening session with tracks in 16bit or 24bit quality - everything runs just fine
  2. as soon as the follow-up track of any 24bit track is in 16bit quality this particular 16bit track plays silent (the program shows that track is playing, but so sound at all)

This happens in all given formats (FLAC, WAV, whatever) and with music tracks from any source (own tracks on hard disc in the nucleus or TIDAL).

Both, the Nucleus and the Stream Box are connected via LAN and are part of my home network.
I am using the Marantz PM7005.

Quick fix - enable the DSP headroom management
image
(this pic shows the Marantz as the source, because I wanted to exclude the Pro-Ject Stream Box as the cause of the problem…)

Right after that the 16bit track plays just fine (as soon as after an 24bit track yet another 16bit track comes it’s way. Then the hussle starts all over again :-/

Any ideas?

Hey @Michael_Putz,

Please accept my apology for the delay in replying - I’m sure that by now you have found out that we are stretched a bit thin and our response times are not even close to what we’d like :pleading_face:.

I appreciate all the details you have shared about how to reproduce this behavior. I’ve moved this thread into our technical team’s queue so they can share more insight into why this is happening and any possible solutions.

Thanks in advance for your patience :pray:

Thanks,
I’ve solved this on my own in the meantime. The reason for the trouble was the Marantz amplifier. I’ve changed the setting as shown below anmd the problem did not occur again:

1 Like

Hey @Michael_Putz,

What great news! Thanks for sharing that and thanks for continuing to investigate this until you’ve gotten to the bottom of it :clinking_glasses:

Since this has been resolved, I’ve closed this thread, but please, don’t hesitate to create a new one if needed :nerd_face: