Tracks are stopping playback for like milliseconds at the time

Core Machine (Operating system/System info/Roon build number)
Windows 10

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Net gear r9000 nighthawk router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Maranta av8805, hdmi connected

Description Of Issue

While tracks are playing from qobuz, tracks will stop playing for like milliseconds at the time through out playback using qobuz

could it be Dropouts, check this article to see if it fits your issue:

Instead of holding up the audio hardware to wait for the late-to-arrive data, RAAT outputs replace the missing data with silence and continues with playback.

Hello @Terry_Bradshaw,

What zone do you have enabled in the Settings > Audio screen?

If you are not using it already, try playing the “System Output” zone to see if this resolves the issue.

-John

Is your network connection over WiFi or through network cable?

Network cable

I switched over to system output and still the same issues

I’ve had this same set up since I started using roon, which has been a couple of months now, I’ve never had these issues

Is it only Qobuz content that’s problematic and local files play without these problems I would look at your internet connection? Also use the troubleshooting guide as recommended earlier.

Yes its only qobuz content, I’ve checked my network everything seems fine, but I’ll reboot everything again to make sure

Hello @Terry_Bradshaw, if you aren’t able to play to system output, could you please try disabling your antivirus/firewall and playing to system output again? Let me know if this makes a difference. Also, does the core connect directly to the router or is there anything in between?