Tracks don’t play in order

When I select an album from my library and then click on the purple Play Now button to play all the tracks on the album the tracks do not play sequentially. They seem to play in a somewhat random order. They used to play sequentially. I cannot figure out if I changed a setting somehow by accident? I prefer play in a sequential order. Can someone advise how to correct this?

Hi @John_Axtell and welcome to the forum.

Disable shuffle grafik on the queue screen if active.

Thank you that resolved it. Seems obvious now in hindsight but appreciate the tip.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.