Tracks Failing To Load

Roon Core Machine

Roon 1.8 on a laptop running Windows 10

Networking Gear & Setup Details

Connected Audio Devices

Macintosh preamp connected to laptop.

Number of Tracks in Library

Description of Issue

There’s already a thread on this but seems confined to network issues.

The problem is intermittent and I cannot work out what triggers it. Sometimes solved by rebooting the laptop; once solved by re-installing Roon; once solved by clearing down the queue; sometimes stopped by simply giving up and trying again later.

The early days when Roon was rock-solid seem to have disappeared. Help!!

Without filling in the requested details help will be hard to give.

Hey @Reg_Basimi thanks for reaching out about this, we’re so sorry that it took so long for us to get back to you! :pensive:

We wanted to check in and see if you were still having issues with tracks loading?

We’ll want to gather more information about how your devices are connected. So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Additionally, does this occur with TIDAL/Qobuz/Local tracks? Do you see any errors present? A screenshot of any errors would be helpful, as well!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.