Tracks have stopped playing, both local and Tidal/Qobuz

Roon Core Machine

QNAP TS-873 version, AMD Embedded R-Series RX-421ND. 64GB Ram

Networking Gear & Setup Details

Peplink SOHO Surf Mk3 Firewall
Netgear GS108 Gigabit Switch
All connections using Cat7 Cable with exception of Wifi only devices (iPhone, iPad)

Connected Audio Devices

BeyerDynamic DT770 Pro Headphones, standard mini jack into PC

Library Size

About 20,000 tracks

Description of Issue

Playback was working just fine, then one day (probably after a windows update, but I’m not sure) the client stopped playing tracks. Select a local library album and the playing area just runs through the track titles very quickly (more than 1 / sec). No error messages. Select a Tidal or Qobuz album and same thing happens except it’s slower running through the tracks and a message sometimes pops up with either “not available” or “failed to load”.

This is using the Windows client 1.8 (build 806) stable (64bit), Core 1.8 (build 806) stable.

Using my iPad to play from the same core and using the iPad speaker, it works fine. If I use my iPad and select the PC audio as the zone, it fails just as it does when using the Windows client.

So it does seem tied to the audio zone on the PC. An ASUS laptop GM501GS XS74, i-7 8750H, 32GB Ram, Windows 10 Pro version 20H2, build 19042.1110

I have tried disabling the windows firewall and no change in the behavior. Disabling AdGuard VPN also makes no difference.

Hello @Paul_Howard,

Thanks so much for reporting this and sorry about the trouble :sweat:

We’ve seen Windows updates be unreliable, especially when it comes to graphics drivers. Could you please:

  • uninstall your graphic drivers
  • navigate to the manufacturer’s website (e.g. NVIDIA, Realtek) and download them directly
  • install the graphic drivers
  • restart your Windows machine
  • launch Roon

Thanks in advance :pray:

I tried both the latest ASUS driver and the driver from the Nvidia website. Neither fixed the problem.

Have you just dropped this? It’s been a month since I tried you suggestion and reported that it did not resolve the problem.

Can I get some help with this? This seems to have dropped through the cracks.