Tracks not playing from roon

Roon Core Machine

Synology DS 920+ NAS Raid type : SHR
INTEL Celeron J4125 2GHz Quad Core
4GB RAM
Storing Roon server and library
Roon app on iphone, iPad and Mac

Networking Gear & Setup Details

Hard wired network at all stages

Connected Audio Devices

Cambridge audio CXN, Arcam ST60, and local devices including iPhone, headphones and ProJect DAC

Number of Tracks in Library

22000 tracks in library

Description of Issue

Roon failing to play any tracks when selected. Play button engages but time code fails to progress. no skipping to next track or similar, just nothing happens. Occasionally get playback but not consistent to device or track. often works after upgrade or restore, but fails again a day later.
Can access tracks using ARC on phone without issue

Hi,

As a troubleshooting step, have you tried power cycling the DAC (and then the NAS)?

Several times and across several players not just the DAC. The system worked for three days this week with no issues, and then on Thursday got to the end of one album and refused to play anything else.

Hey @Richard_Hogger,

Thank you for your immense patience while the team continues to work through each thread. Following up on your issue, I’d be curious to test out the following:

  • try updating the firmware on your endpoints
  • try hardwiring your core via ethernet

An important thing to note as well, your current Celeron processor does fall under spec for the size of your library and for optimal performance. This is a good thing to keep in mind as your library continues to grow, if you have the option to test running Roon on another core device, that would be helpful as well. :+1: