Tracks not playing to Airplay device

**Core Machine (Operating system/System info/Roon build

Latest iOS on iPad Pro. Roon core on external SSD connected to QNAP NAS which stores music library.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Latest BRITISH TELECOM high speed fibre with Devolo links around house on same network. Wi-fi (and Ethernet plugged in)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

B&W Zeppelin Wireless. Airplay.

Description Of Issue

Tracks were playing fine until yesterday since when they have repeatedly failed too. Animated frequency graphic next to track says it’s playing, the device option is showing it is selected, even the signal path when pressed shows the details as if it was playing. But the progress bar along the bottom shows it isn’t and of course there is no sound. Have tried with various tracks from both my library on my NAS hard drives and Qobuz.

If I select iPad as device it plays.

I can still stream Qobuz to the Zeppelin as normal from the same position with exactly the same equipment so there is nothing wrong with either iPad, Wi-fi, AirPlay, the Devolo or the Zeppelin.

I also use Roon on my main high system, connected to the NAS via Ethernet. When I went over to that it worked fine, came back to the Zeppelin and got the same problem as above. Have tried rebooting iPad and powering off zeppelin but to no avail.


Given all of the above, it amazes me that it turns out all I had to do was click “disable” then “enable” again for the Zeppelin and it worked!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.