Transcend 256GB SSD failed? [resolved]

We were trying to save ROCK users $$$, but you are right, this is a good call.

I will have the page updated… and I agree about the Samsung chips… they are rock solid.

1 Like

Well that’s not good. But as point of reference, I have been using the 64Gb Transcend SSD since early 2017 with no issues.

as is with all drives, if they fail, they fail fast.

Unless Roon is an extremely SSD consumer (as far as I know, it’s not), 9 months of life is far too little for any SSD, regardless of manufacturer / model.
Are you sure the SSD has broken?

We go through thousands of SSDs a year with Nucleus, plus deal with support for even more ROCK users.

we see this often :frowning: but yes, i agree, it sucks.

this is absolutely worth knowing for sure.

Yes, I love the samsung drives. Have had them in ROCK systems built in 2017 with out fail.

I updated our knowledgebase with some options other than Transcend. The 970 EVO Plus starts at 250GB which is overkill for small libraries, but there are several other solid 128GB options available on Amazon.

Amazon US

Samsung PM961 Polaris 128GB
Samsung 970 EVO 250GB

Amazon UK

Samsung 970 EVO 250GB

Amazon DE

Kingston A400 128GB
Samsung 970 EVO 250GB

The NUC won’t boot and I can’t reinstall the ROCK OS on the SSD, so that has led me to conclude the SSD has failed. Here is a picture of the screen that shows the boot failure.

You may have a failure, but maybe not… We have an idea of what it could be. Please see this post from Dylan if you want to beta-test a fix:

Likewise my Transcend failed but after only 6 months

Please stop recommending it Roon

I’d like to try the beta fix.

There is already a new official release.

I’ve just had exactly the same thing happen to me with the same SSD and the same error message as @Scott_Monroe is showing above. If there’s some kind of beta fix I’d happily give it a go rather than buying a new SSD almost a year to the day since I bought this one.

Here is a screen capture of the errors I get when trying to install the new img.gz via a USB stick boot.

That’s the same image as I’m getting when I try to do a new install. I’d assumed the SSD was fried, but if there’s a solution I’d definitely like to give that a shot.

Follow up to my post from earlier today. My NUC SSD did not fail. Downloaded the latest Roon OS and installed it via USB stick boot. Solved the problem. FYI, did this very same thing earlier today and it did not solve the problem. Roon must have pushed out a fix to the OS sometime after my first try. If you are having this problem with a NUC8, boot from the USB stick that has been flashed with the new OS and select REPAIR an install option when it boots.