Transport: Device in Use - Devialet UPDATE

@support I did not change anything in my system but the Transport : Device in Use continues to come up blocking everything. I run from Windows 10 Devialet Air Play to a Devialet 220. I am on a beta software for the Devialet but the system was working yesterday. I believe there was an update to Roon

I did a reboot on my Devialet including configuration and no longer get the Transport issue. But now I have 2 new issues:

  1. from my computer I cannot play Roon direct to my computer via Airplay. It will play through my computer

  2. If I pause Roon on my computer via the zones icon, I can play from my I pad to the Devialet but then I need to physically set to air


Don’t believe your support request gets forwarded with the support tag in the title…

Support should receive it now…

1 Like

FYI, support actively monitors the Support category, but it can’t hurt to tag them.

And no, support in the title has no effect.

Cheers, Greg

Hello @Glenn_Root,

Make sure your Devialet AIR driver settings on your computer follow the recommended settings shown in our Knowledge Base article here


I have not changed the settings see below:

Roon Settings 4-2-18

I appreciate your help, Thanks

Another screen pic this one stating I have a conflict and the 2 items can’t be grouped.

Appreciate the help.

You can’t combine Roon Air and Apple Airplay devices. Unnamed is using Airplay according to your picture one post up.

Hello @Glenn_Root,

I would recommend you click on the settings icon next to the “Unnamed” AirPlay zone for your Devialet and disable it. As @DrTone mentioned, you cannot combine outputs of different types in Roon. However, I cannot think of a reason why you would want to use AirPlay instead of the “Devialet Air” protocol built into Roon itself (it is confusing, but “AirPlay” is different than “Devialet Air”, even though the device can support both protocols).


I have made the changes suggested see attached picture. I continue to have no sound from my computer/Roon to my Devialet the only sound comes out of the computer. However now when I try to play through my i-pad I get the “Transport: Device in Use” on my i-pad.

This is a known bug in the Core Infinity board and / or Roon.

Please check a following link below and it says:

Disable the 2 computer outputs if you aren’t using them and definately don’t name one of them the same zone name as your Devialet air output.


Thanks all very much appreciate the help!

What is a bit scary on this is that I did not change any settings when the issue happened. I did use the March 23rd beta release of the Devialet software but it worked fine the first day and then the second is when it did not start up. I switched back to a version I knew worked. Hopefully if this happens again to myself or someone else it should be a quick fix.

Again thanks all for your help.