Transport:Device in Use

I have just tried to use Roon today and it is coming up with the message “Transport: Device in Use” and refuses to play. I haven’t changed anything in my set-up. I’m running the latest version of Roon on a latest Mac Mini (10.10.5) that is solely used for music played on Roon. I’m not highly technical so appreciate any simple suggestions.

1 Like

Just to say that it appears to be resolved - changed the DAC from Meridian Explorer 2 to a Chord Mojo and it worked properly. I’ve just swapped back the Explorer and it now works.

1 Like

Hi @Stephen_Decker ---- Thank you for the report and sharing this most recent feedback with us. I am pleased to hear that functionality has been restored :slight_smile:

If this behavior crops back up drop me a line (@Eric) or flag @support and we will be glad to lend a hand. Happy listening!


Sounds like something didn’t release properly

Hi @support

First attempts to play Roon from my MBP Core to Devialet 120 are unsuccessful. Pathway message is ‘Transport: Device in Use’. I do not have AIR installed. I’ve restarted both. Devialet and Roon updates are current.

Here is a Dropbox link to my logs.


Hi @Keven_Clancy ----- Thank you for chiming in and sharing your feedback with us. The insight is very appreciated!

Moving forward, I just took a look at the provided logs and am seeing the error traces that coincide with the mentioned error message you’ve received. In light of this, can you please provide some further insight into how you are communicating with the Devialet 120. Having a clear understanding of what the chain of communication looks like between the mentioned MBP and the 120, would be very helpful in diagnosing the issue here.

Furthermore, I understand from your report that you don’t not have AIR installed on the MBP, but can you verify that it is not installed/running on any other devices in your setup.


2 posts were split to a new topic: Devialet - “Transport Device In Use” [Resolved - Fixed IP address]