Transport: Failed to initiate the audio device - DTS 5.1 24bit/192 kHz Files Only

An odd error in playing back a new recording of Herbert von Karajan’s Beethoven: 9 Symphonies. This is a Blu-Ray Audio ripped to the NAS in 3 separate formats: Dolby ATMOS 7.1, DTS 5.1, and LPCM 2.0.

On my HTPC which hosts ROON Core there is no problem playing the 7.1 and 2.0 files. On my main system, the error message above shows up when playing the DTS 5.1 files.

When I test ROON Core with other DTS 5.1 files, everything plays fine. When launching JRiver, the DTS 5.1 files play perfectly on the HTPC.

When I select other audio zones (Squeezebox Touch, Audioengine D1, Samsung Phone), the DTS 5.1 files play perfectly via ROON. Notably, these zones are not multi-channel and mix down to 2.0 - but the files play.

Looks like ROON Core is having difficulty playing these particular files in multi-channel and shuts down.

Any thoughts on what might be going on?


I should also mention how the files are encoded:

DTS 5.1: 24bit/192 kHz
LPCM 2.0: 24bit/192 kHz
Dolby ATMOS 7.1: 24bit/48 kHz

It appears that the DTS 5.1 files are the only ones I have encoded as 192 kHz. All other DTS 5.1 files are either encoded as 88.2, 48, or 96 kHz.

Perhaps ROON can’t resolve a DTS 5.1 multi-channel file in 192 kHz?


Hi @Herb_Goedecke,

Can you give some information on the endpoint where this behavior occurs? How is it connected to the Core? Can you share a screenshot of Device Setup for this endpoint?

The problem occurs on the Roon Core/Endpoint that is running on my WIN10 PC (deployed as a HTPC). The HTPC also has JRiver installed which I used to confirm that the DTS 5.1 file can play.

The HTPC is connected via HDMI to my Denon AVR4520 Pre/Pro which is connected to a multi-channel ATI amp.

The other endpoints (Squeezebox Touch) are 2.0 channel systems and have no errors playing the same DTS 5.1 files (down mixed to 2.0 by ROON DSP).

I will send screenshots of the DSP and System settings separately.

Does your GPU support DTS-HD Master Audio?

Yes, my GeForce GT 620 supports these files as I also play movies from the HTPC via PLEX.

From the NVIDIA website, for official confirmation, as below:

TrueHD and DTS-HD Audio Bitstreaming
Full support for TrueHD and DTS-HD advanced lossless multi-channel HD audio codecs brings the rich sound of the master recording to your living room.

JRiver may but Roon does not support decoding or downmixing any Dolby or DTS formats. Unless the endpoints are doing the decoding or downmixing, these files are no longer in Dolby or DTS formats. Instead, they have been decoded to multichannel PCM.


Then why does Roon play all my other DTS 5.1 files? Not to mention, on the same album, the ATMOS True HD 7.1 files play perfectly.

The error only shows up trying to play the DTS 5.1 files on this album only. All others play as multi-channel files.

As noted earlier, the only difference I can identify is the fact that these files are 192kHz whereas the others are 96kHz and lower.

Bar none, Roon does not decode any DTS formats. Roon can play some DTS formats, such as DTS ripped from CD, because that appears in a PCM compatible format. Regardless, DTS decoding must take place elsewhere downstream.


I don’t see how this is relevant to my my error code.

Roon seems to have no difficulty playing all my other multi-channel files - DTS and Dolby TrueHD alike.
Regardless of how Roon decodes these files, it clearly works.

I’m looking for a reason why my DTS 5.1 files - that were ripped yesterday - don’t play and display the error message.

Blackjack … do you need more information?

Sorry, but I can’t be of any further help here. I was just curious if the GPU - which should be the audio device that failed to initiate - is supporting the format you try to play.
Thank you for sharing the information about your GPU (the failing device) with us.

Let’s see what Dylan comes up with.

Hi Dylan:

Are you still investigating my Support issue?


Hi @Herb_Goedecke,

I spoke with the team about this, and we think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Hi Dylan:

When you ask to “note the time at which the error occurs”, I assume you mean at what point in time when playing the track?

If that’s the case, then I can tell you that the file never actually plays. As soon as Roon gets to the first track, the error message appears.
Nothing plays.

Am I interpreting this correctly?


Hi @Herb_Goedecke,

My apologies, I should have been more clear here. I’m referring to when you start playback and receive the Transport error that you received above. With a timestamp for the error occurring the team will be able to better analyze the diagnostics report for what was happening around that time.

Dylan … Still not sure I understand how I can get a timestamp. See the error message screenshot above. It appears when I press the “PLAY” button. Then, it disappears after a few seconds. Nothing plays.


Hi @Herb_Goedecke,

Do you know about what time you tried to play the above? By timestamp, I just mean the time that the attempt was made.