Transport: Failed to load media

I have an album with all the tracks present in the files of the NAS drive. It shows up in Roon but when i select one of the tracks the message (Transport: failed to load media) pops up. All the other albums are playing fine. I have used the re-identify function and the re-scan as well with no results in the edit menu. I have also tried the force a re-scan in the settings menu. If the file is there, how do i get roon to play it?

Hi @Jake_Sager ----- Thank you for the report and my apologies for the slow response here. In order to accurately access the problem you are experiencing, may I kindly ask you to please provide the following information:

  1. A brief but accurate description of your setup as seen here. The more detailed you can be, the better.

  2. Please provide us with the details of your network configuration/topology, as well as providing insight into any networking hardware you may be implementing in your setup. I would like to get a sense of what the chain of communication looks like between your devices. Whats using Wifi? What’s hardwired? What is being used to make those connections?

  3. As a test, have you tried removing this file from the NAS drive and importing from your local drive on your core machine? If so did you still receive the same warning?


Thanks Eric,

Sorry for the delay. I haven t had much time at the computer.

I m using Roon version 1.2 (build 168) stable (64 Bit).

Roon is installed on a QNAP TVS 471. There s a 120 GB ssd in bay one with the Roon Server installed on it. Bays 2 and 3 have 3TB drives mirroring each other and I m using bay 4 as a backup.

I m currently only using a windows 7, 64 bit computer to operate the program. It is connected via ethernet through a Netgear R7000 router.

So currently, after running the “integrating the 168 build” (I assume), the songs from this album started playing. The album did split back into 2 with some songs appearing on both. I have tried merging them but I cannot remove the other. Under edit they appear as one album. I have tried removing them from the NAS and Roon but when I re rip them in, the same happens. I had the problem with another artist as well. It took one album, listed it twice under 2 artist titles.

HI @Jake_Sager ---- Thank you for the follow up. I just want to make sure I am conceptualizing what is going on here correctly.

When you had first reported this issue there was an album that was stored on your NAS that appeared in Roon but would not play. After you took the update the album is not able to play back however it has been split back into two separate albums with songs appearing on both. You can merge the albums back together but you end up with duplicate track under these circumstances. Even after re-ripping/re-importing you are still experiencing the same issue.

My apologies for any confusion on my end, the clarification is appreciated!


Hi @Jake_Sager ---- Just touching base with you, thanks!