Transport: Lost Control of Audio Device when playing Tidal [Solved]

When playing Tidal I get the error “Transport: Lost Control of Audio Device” after a random period of time, although usually within the first couple songs of starting playback. Playback stops mid-song and I can usually immediately restart playback. The error seems to coincide with the sound breaking up. It doesn’t matter if the songs are MQA or not. If I play files located locally on the core computer I do not have the issue.

I have attempted to restart all devices and have checked connections too.


  • Alienware Steam Machine (i3, 4GB ram, 256 GB SSD), recently setup Windows 10 running latest release of Roon for core and output
  • Mytek Brooklyn DAC+ with most current firmware. Connected to Windows PC with AudioQuest Jitterbug and standard USB cable.
  • iPad Mini 4 running latest version of iOS and Roon app for control

Mytek setup:

Audio flow:

Oh, forgot to add Alienware PC is connected to Internet via built-in wifi card. Connected at 5 ghz to Orbi router and shows 130 MB down and 12 MB up.

Hey @Geoff_Calhoun@support can definitely look into this for you.

Does this only happen with the Mytek DAC, or can you also reproduce with other outputs, even if they’re just setup for a quick test?

What happens if you try without the Jitterbug in place? Any change?

Thanks Mike. I enabled the “Use Max Hardware Buffer Size” and “Use Power-Of-2 Hardware Buffer Size” in the Mytek ASIO settings and that seems so far to have helped. Not sure if both are needed together, so let me know. Listening to music for about 30 mins so far with no issues, longer then I could normally go without the issue. Will keep listening tomorrow and let you know if the issue is resolved.


@mike Settings changes seemed to have worked. Been listening to Tidal for six hours straight with no issues.

I am experiencing the same issue in Roon Ready mode and via HQ Player/NAA mode. I can select anything in Tidal and either that message pops up or it tells me the track is not available and skips to the second track. I can then pause playback and select the first track itself rather than “Play Now.” My server is a SonicTransporter i7 and I have an ultraRendu for playback. If in NAA mode, I can reboot and it fixes the issue. If in Roon Ready mode, I will clear the queue and start over selecting the first track. My issue is not just with MQA but everything. I have noticed that after rebooting I get a message telling me that Tidal can’t log in. I keep hitting retry until it connects.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.