Transporter Not Detected By Roon [Solved]

I am running my Room core on a Mac mini with ~10k tracks on the local drive of that machine. Roon has no trouble seeing my multiple AirPlay devices, but it cannot see my Logitech Transporter. I have turned on Squeezbox support in Roon and have restarted both the Roon core and the Transporter, but it still isn’t detected. Firewall is open on the Mac mini. Running latest version of Roon and Mac OS X. Ideas?

In case you haven’t read our Squeezebox Setup documentation, it is here.

Any chance you still have LMS running? The Transporter might be latched on to it, which prevents it from connecting to Roon and becoming visible in-app.

If not, try entering the Roon IP address into the Transporter. Usually the auto-discovery works properly. If that fixes it, please let us know so we can investigate further.

Thanks. I had read the documentation but had trouble decoding “LMS.” Your post made me realize it was Logitech Media Server. Shutting that down and power cycling both the Mac mini and the Transporter solved the problem.


Thanks for the feedback, and glad to hear you’re up and running.

I clarified our usage of LMS on the knowledge base page, so hopefully that won’t trip anyone else up in the future.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.