Traveling with Roon--no Tidal

I can log in to the Tidal app, but I Roon cannot connect to Tidal–with the same account information.

I am in Paris, obviously on a different network than usual.


A guess on my part is that you are now in a different music licensing region i.e. You have a USA account and are now in Europe. There is a difference in what you can get via Tidal. However, I would have hoped that there would simply be a way if restricting only what that particular region is not allowed to have, rather than locking you out. In any event, seeing as you can log into the app I’m probably wrong.

1 Like

Yes, exactly. No problem logging on via the Web or the app. This is a problem only in Roon.

I once had a similar problem from home, which if I recall was fixed, quickly, with a subsequent minor update.

Let’s tag @support.

We made some fixes in this area recently, but I don’t know if they’re related, and they’re still in QA, no firm release date.

We can take a look at some logs @Jim_Austin – can you send us some as per these instructions?

Sorry, I’ve just realized what’s behind this, I think–not specifics, but broadly. It’s such a narrow, specific thing that you folks shouldn’t worry about it. As I’ve said I’m traveling, on a strange network, and wi fi on the server is off. I’m using my laptop as remote. When I said I could connect to Tidal via the web and the app, I meant from my laptop–not the server; I keep forgetting that distinction.

By connecting the server to the wall plug by ethernet, I’m able to establish the Roon Server/Remote connection, but I’m not able to connect to the server in any other way. (I cannot, for example, do VNC, which would be very nice, since I’d love to turn on wifi.) Presumably then, the connection I’m able to establish between Roon Remote and Server allows me to do basics (like browsing albums and sending music to a DAC) but not to connect to an outside service like Tidal.

So unless there’s a way to establish a more versatile connection, I’m stuck, and that’s a networking issue, not a Roon issue. I suggest not worrying about it. I’ll get by.