Trial Version Stops unexpectedly

Core Machine (Operating system/System info/Roon build number)

   Windows 10 64bit / Intel i7 core 8th gen. It's a general computer.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

   I don't know in details. Sorry!!!

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

  Waversa Systems : Wnas3, Wrouter with Lan connection. Both are "Roon Ready"
  The core is connected via USB to Wnas3 and Wnas3 is connected via LAN to Wrouter.

Description Of Issue

  Kyung Jung Min wrote;
  I installed the trial version on my computer as the core machine 2 days ago
  but It continuously have shut down every 15 minutes(approximately)
  and I have had to reopen it until now.
  Do you have any advice to solve this problem?
  My plan is to be a lifetime member but am not sure 100% caused from this matter.
  Please help me as soon as possible.
  Thanks for reading.

If your computer does not meet Roon’s minimum specifications, you have your answer. The library management is very computer intensive. You cannot have the desired experience with less than the minimum as detailed in the Roon Knowledge Base

Mine is surely over minimum specifications.
I checked up as you answered in the Roon Knowledge Base.
------- CPU, 3 Hard disks(all ssd), Rams(64gb), OS(Win 10 / Latest updated) -------------

Thanks a lot.

Hi @kYUNG_JUNG_MIN — Just to confirm, you’re seeing that Roon is shutting down completely after 15 minutes or so? Have you noticed any specific steps that seem to trigger this or does it happen regardless of any action?

Music is going on and sound quality is as right as many people recommended. However, about 15 minutes later music is just stopped and frozen 1 or 2 seconds and closed the roon app. Sometimes, pictures in the monitor should be flickered very little bit while the roon app. is frozen.
Thanks to your favor.

Hello @kYUNG_JUNG_MIN, have you reinstalled Roon or tried the 32-bit version since this started occurring? Also, next time the issue occurs, could you please reply to this thread with a timestamp (in your local time) then use the directions found here and send us over a set of logs using a shared Dropbox link.

32bit is not worked. Anyways, the problem is fixed. The key is my modem and divider which are from the service provider. The line is directly connected to my computer installed roon and everything is good. So, I will just buy a divider from another company.
Thanks to all who gave me comments.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.