Trouble connecting to SonicTransporter

Has anyone gotten any infos as to why this might be?
Just got a SonicTransporter i5 to replace my Mac Mini. I am running Roon Server on it. Every now and then the connection to the ST is lost. Very annoying!
It is not a network issue as I have a USBridge Sig on the same switch without ever losing connection. Also, swapping the ports for the USBridge and the ST doesn’t change anything: the USBridge is always on the net, while the ST drops out occasionally.

It‘s a pity, as I like the ST much better than the Mac Mini!

Hello @Paul_Jeno,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Also, you mentioned a network switch. Is it a managed or unmanaged switch? Do you have a model number?

The setup is as follows: I have a switch that is connected via Ethernet Cat7a to a modem. To the switch connected are via Ethernet the SonicTransporter i5 and the USBridge Signature. The USBridge signature runs RopieeeXL and it feeds via USB into the Devialet Expert 120.

The router is a Swisscom Internet Box 3 ( with four 1 GB/s. The switch is a WLAN Box 2 connected via Ethernet to the router ([selected]=0). As you easily see, I live in Switzerland :grinning:

Hope this is enough information.

Thanks for help!

Hello @Paul_Jeno, just to clarify, is it that the remotes are losing connection to the new core?

Yes, the remote loses control over the SonicTransporter running Roon Server. I still see the Sonic Transporter on the net via IP number. It‘s not that the SonicTransporter disappears from the net.
Also, the USBridge is perfectly stable on the net.
Furthermore, my iPad connects stably to the WiFi. All is absolutely stable, except that Roon tells me ,Choose your Roon core‘, it tries to contact the server. Sometimes it manages to re-connect, sometimes it doesn‘t and I have to reboot the SonicTransporter via the web. I attach a screenshot the last time it happened.
Thanks for your help, much appreciated!
Br, Paul

The problem is most probably solved. Andrew Gillis from Small Green Computer was chiming in via TeamViewer. When he checked the settings in Roon, he saw that the path leading to my audio files contained a slash. In the Linux OS, all paths are pre-formatted with a slash. Adding another slash confuses the system and causes it to crash, says Andrew. All the finer details of Linux …
I‘m testing it right now and let you know. Hopefully we can declare the issue as solved.
Thanks for your help!


Hello @nuwriy,

this is just to let you know that my SonicTransporter i5 runs stably without any issues. The problem really was that the drive’s name containing my library started with a slash. As the Linux OS has all paths pr-configured with a slash, the extra slash confused the system and made it to crash frequently.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.