Trouble connection server metadata

Roon Core Machine

Roon server on Nuc10i3 on top of ubuntu server

after adding dns in router I got this error:

removing dns and back to auto did not change anything

Networking Gear & Setup Details

Unifi (Ubiquti) USG-3

Either release the NUC or restart it, so it picks up the new DNS settings.

I did a reboot and a shutdown. Both do not solved. What do you mean with release the NUC?

I assume you can use the Ubiquti controller to release the current lease so the device reconnects… or is this device using a static IP address etc. rather than DHCP?

No DHCP is running. I did also reboot usg router. But the error still excised. Will try again without manual dns.

What DNS Servers are you using? Try or

alternate dns &

Did install net-tools and than the command sudo dhclient -r . After that shutdown and restart roonserver. And problem solved.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.