Trouble Copying Files to Internal Storage

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus, Roon Version 1.7 (build 521)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I’m having trouble copying files from an external hard drive to Nucleus internal SSD (Samsung). Most of the files are AIFF (former iTunes library). I’m using MacOS. I’m getting Error Code 36. Based on Internet research, I tried to clean out ._ files, but that hasn’t solved the problem. Suggestions?

Can you copy them from one drive on your Mac to another with no errors being generated?

Fair question. I don’t believe so, but will investigate. Thanks.

Is this of any help?

Maybe more topics on this theme exist. Use the search function to find them.

Answer is yes - I am able to copy the files from the external drive, to a Mac hard drive. So, the problem is just copying them from the external drive to the Nucleus internal SSD drive. Any thoughts? Thanks.

This may or may not help:

Hi @Douglas_Kline,

How is the external hard drive formatted? Is it using Apple HFS+ file system or some other kind of file system?

You mentioned you tried to clean out the ._files, have you used the instructions listed in the following article?

Also, how are you accessing the Nucleus Internal Storage, are you using Mac’s Connect to Server feature?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.