Trouble finding Roon ROCK for NUC database to insert codecs file

I have gotten to this point

but I can’t find my way to the Codecs folder of Roon OS’ share date directory.

When i type \rock\ it goes nowhere, changing it to //rock/

So I’d appreciate any help.


Are you using a Mac or PC to navigate to the codec folder?

Hi Chip! I am going to assume Windows, so if not, ignore the rest of the post, :slight_smile:.

It should be \ \ rock \ (without the spaces) in file explorer in Windows. It should return a Data folder, under that should be Codecs which is where you stuff your ffmpeg file.

Also, you might verify that SMB1 usage is turned on for Windows. One of these last Windows updates disabled it. If it is disabled you need to re-enable it. Reference below if you need it:

1 Like

I’m using a PC

In Windows you can also click folder menu then networks. ROCK should be there.

Thanks for you assistance. I have enabled SMB1. using NETWORK\ROCK\ i still get this:


thanks. I will keep poking around.

The haze has lifted and there is the cache folder in all its glory.

Thanks to everyone for the assistance.


1 Like

Found it!


1 Like