Trouble hiding albums

@mike @support - if I search for Duplicates, select a few (right click), choose “Edit”, Choose “Hide Albums”, nothing seems to be hiding. The albums selected are still there. When I perform another Inspector search for Duplicates they hidden albums are still there.

Clearly I am doing something wrong.

Thanks in advance


I think there is a top level show hidden albums switch in settings you need to deselect that.

Hi @Vincent_Kennedy,

Can you confirm that this setting is set to No

Yes, I did verify this setting. I saw this as a solution in another thread and was hopeful during the 5 seconds it took to check. Sadly, it was set correctly.

Thanks for verifying that, @Vincent_Kennedy!

Can you share a screenshot of the duplicates that you’re seeing in Roon?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.