Trouble loading ffmpeg to NUC

Core Machine
Intel NUC8i5BEH, 16GB RAM, 500 GB SSD
ROCK Version 1.0 (build 227) stable

Network Details
Hardwired to cable modem, Arris DG1670A

Audio Devices
Have KEF LS50 Wireless II

Library Size
have no library, plan to rip cds.

Description of Issue
Successfully installed ROCK, got missing codecs as expected.
Still using pc with Win 8, can’t see folders on the NUC ROCK.OS
Never updated pc to Win 10.
SMBv1 already enabled.
Win 8 does not have (can’t find?) way to enable Insecure Guest Logons.
Do I need to update to Win 10?
Also, cannot access ROC with ROCK" Get, file not found. Need to type, “http: ROCK” to see ROCK. (backslashes are not showing in my post)
Was reading, and have not tried to type: smb://rock/data/Codecs on PC. Could that be the solution?

Use rock.local, or the IP address to connect. It should work fine with Win 8 :slight_smile:

when i type in explorer, the ip address, i only get the rock main system status page, with the “missing Codecs” message, not the directory structure to data/codecs

Try it in file explorer not web explorer? Type \\ROCK\, or \\<ip-address>\
You may need to turn off the windows firewall.

1 Like

Thanks Mike, will do.


Even if two weeks too late (I’m very sorry about missing your post for this long :pleading_face:), I wanted to check in and see if @mikeb’s suggestion helped in your case (thanks @mikeb :pray: ), or if there’s anything we can help with :nerd_face:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.