Trouble playing TIDAL Master Tracks

I use Roon at home with a Roon ROCK, Pro-Ject Stream Box S2, and Pro-Ject Pre Box S2 Digital; no problems playing TIDAL Master tracks.

At work I have a 2nd Pro-Ject Pre Box S2 Digital attached to my iMac 5K to play TIDAL Master tracks. My problem is not all are playing as MQA or MQB through the DAC. Also, when playing some Master tracks, sound output switches from Pre-Box to “Built-in Output” on iMac and I’m not sure why it’s doing any of this.

TIDAL support has been non-responsive and I can’t find anything online that has helped. I’m an IT guy so I’ve done all the troubleshooting I can think of for the iMac.

I brought my home Pre-Box to work and the problem still occurs. Leads me to think the problem is with TIDAL or the iMac but I can’t get it sorted out. Posting here cause there are a lot of helpful people that might be able to give some advice on what to try next. Thanks!

BTW, I’m using the most current TIDAL Desktop version (W: 3.19.0–10) (NP: and my iMac is still running Mojave 10.14.6 cause I’m not ready to jump into Catalina yet.

Hi @Marcus_Guerrero,

I wonder if your workplace has some kind of firewall or throttling going on that prevents MQA tracks from buffering properly. Have you by any chance tried to reinstall Roon on your work machine? It’s worth a try:

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder
  • Verify if the issue occurs with a fresh database
  • Restore database from backup

@noris Sorry, but you misunderstood. I am not using Roon at work. I’m using Tidal Desktop on my iMac and playing through my work Pro-Ject Pre Box. I only posted in these forums cause I was desperate for help.

Thankfully, Sumiko replied to me today. Apparently, Tidal threw a pretty obscure curve recently. If “Loudness Normalization” is enabled in settings, it will completely defeat MQA through Tidal no matter what other settings are correctly enabled. Sure enough, after disabling, MQA tracks are playing as they should again.

I’m not sure if this was an issue with Mac only, though. Anyway, I hope this information helps others should they experience problems playing Tidal MQA tracks with their DAC.


Hi @Marcus_Guerrero,

Thanks for the update here, glad to hear you were able to sort the issue out with Sumiko’s help. I have shifted this thread over to the #roon:tidal section since the behavior was occurring outside of the Roon app.

1 Like

Bless you and your legwork on this. SOLVED!

1 Like

You’re most welcome.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.