Trouble seeing networked DAC

I am having trouble playing to a networked device that I used to be able to stream to. I see the device in Windows 10 on NUC running the core and have checked firewall settings. I can play over network using Media Server. My network setup is as follows.

Synology router wired to a switch (tried changing ethernet ports and have rebooted all devices). Primare DAC.

I usually use the USB, but want to be able to try and compare network streaming.

Hi @Marc_Klein,

Can you provide a bit more information about your setup? This Primare DAC — What is it connected to and how is it connected?

Can you confirm what model router and switch you’re using?

Thank you Dylan. The Core runs and and Intel NUC, which connects to the network through a HP 1410 SG switch, and a Synology RT2600 ac router. I have a both USB and ethernet connection to my Primare DAC (mm30 media board). Everything is one one subnet, and as I mentioned, Media Server 20 identifies the Primare and streams over ethernet. I have tried the core on a Mac, and have the same problem. I used to be able to stream over network, but now can only use the USB input.

Actually, not positive I was able to steam over ethernet before from Roon.

The Primare MM30 Design Brief makes no mention of any streaming technology supported by Roon.

MM 30 Roon
Sonos X
Squeezebox X
Meridian Audio X
HQPlayer X
Devialet X
ChromeCast X
AirPlay X

Hi @Marc_Klein,

As BlackJack mentioned, it doesn’t appear that this DAC can be streamed to over the network in a format that is supported by Roon.

You can read more about what devices are supported here.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.