Trouble syncing grouped zones

Hi @support,

I have tried out Roon, but I am unable to sync my different audio devices. I have a Bluesound Node 2 streaming to my Hifi set, which I have grouped (same zone in the Roon desktop app) with my Raspberry Pi3 (Hifiberry DIgi+ HAT), which is attached to my Naim MuSo Qb via Toslink. I have a Windows 10 Intel i7 laptop running the Roon software.

I can’t seem to sync the two (both having RAAT). There seems to be a delay on my Bluesound and only after pause-and-play a couple of times, they will play in sync. This happens every time unfortunately. The Bluesound (with Hifi set attached) often completely fades out (slowing down and then falls away (connection lost)). The reason I bought the Raspberry in the first place was to be able to sync it with my Bluesound Node 2 with Roon.

Before taking the full subscription, I would like to check if it is possible to get this problem solved. Could you help me out with this?

Many thanks for your help and any advice would be appreciated.

Hey @Maurits_Jager – the team at Bluesound has identified an issue with sync and they are working on a fix, which they expect to roll out in a BluOS update in the 8 week timeframe.



Hi @mike, thanks for your message! I will await the next update then. I might reach out to your colleagues for another short trial period in order to test if the problem is solved.

Would you happen to know if that includes the delayed start and cut off of the first couple of seconds of the first track of a group? (Using the Pulse Mini 2i — no problem with the older model.) Thanks.