Trouble using roon radio feature

Core Machine (Operating system/System info/Roon build number)

Macbook Pro (MacOS Sierra version 10.12.6 / 2.6GHz Intel Core i5,*GB 1600 MHz DDR3 / Roon Version 1.7(build 536)stable)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

connected through WiFi to ASUS RT-AC68U(wireless router)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet D200 Expert connected using USB

Description Of Issue

Since trial of Roon App until i subcribed Roon, never i could use the Roon Radio function. Always got the Limiting Roon Radio to Library notification. i tried reinstall Roon, dont know how many times restart the core but still the problem persist. All my song list is from TIDAL. It happen to any song i chose. until now i still couldnt use the Roon Radio. Hope you could help me.

my local time is +8 GMT

Hello @mohd_fazlin_bin_othm, and welcome to the community!

Do you have a firewall or VPN enabled? I suspect something on the network is blocking Roon’s connection. Is there anything on your router or Macbook that would prevent Roon from accessing our servers?

the firewall function in the wireless router is turn off. i tried on Windows Pc, same result.

Hello @mohd_fazlin_bin_othm,

Can you note the exact local time + date when this issue next occurs and manually send me a copy of your Roon Logs by using these instructions? The best way to get them over to me would be via this link.

hi, i have uploaded the log using my windows laptop test.

Hi @mohd_fazlin_bin_othm,

We’ve made an update to our servers that we believe will help improve this. Can you give this another try and let us know if things are working for you now?

Your patience as we’ve looked into this has been greatly appreciated — Thanks!

The Roon Support Team


The Roon Radio problem solved for both Window and Mac.

Thank You Very Much.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.