Trouble with Aune X1s Playing DSD

I am running RoPieee version 83 and a Aune X1s connected via USB, all I get when I try play DSD files is static. I have tried all of the different device settings in Roon and I only get sound when converting DSD to PCM. Any ideas as to what could be the problem.


Can you verify if this is a problem with the Aune by connecting it to a different computer and try to play DSD to it?

Are you playing native or DoP? Have you tried switching to DoP in the case of doing native?

Thanks for getting back so quick. I switched the Aune to my mac and it played DSD over DoP fine. On my Pi3 running RoPieee, Native just results in static and switching over to DoP, I get no sound at all

That’s very weird. DoP should work… Can you play a little bit with the rsync values in Roon?

I tried different rsync vales but still no sound at all in DoP.

O.K. so I did a little digging and found this.
If something goes wrong and the data stream is decoded as PCM, the output will be low-level noise with faint music in the back ground, so it fails safely. This can happen if the computer erases the marker code by applying a volume adjustment.
I changed the device settings to fixed volume, and that fixed the problem for both Native DSD and DoP.
Thank you so much for all your help and especially “RoPieee”

1 Like