Trouble with my microRendu

**hardware

Nucleus-microRendu-Schiit Bifrost DAC-Marantz AV8801

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Internet–>ASUS RT AC88U with an ASUS AC1750 in a mesh configuration. The microRendu and Nucleus are hard wired to the ASUS AC1750 via Ethernet cable.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

The microRendu is connected to the DAC by USB. The Schiit Bifrost is connected to the Marantz by RCA cables

Description Of Issue

I have been using Roon for several years. I added Nucleus as the core several months ago (great improvement in stability and reliability!), but I’ve made no other hardware changes recently. Since I downloaded the 1.7 software to my iPad, the app has lost touch with my microRendu and so cannot play music through my system via that route. I have rebooted everything (iPad, Nucleus, ASUS routers, microRendu (and restarted Roon on it). My router app and Network Analyzer App both see the microRendu as being on the network, but the Roon app on my iPad does not. I can go to the sonicorbiter.com website to get to the microRendu, which I can reboot and restart Roon Ready software (v 1.1.33) – this all works as expected. However, when I run the Roon Ready Diagnostic, the system hangs and eventually gives the error message “Error 500 Service unavailable. This web service is unavailable.” I suppose the microRendu could be defective, but since it seems to reboot and reinstall Roon Ready as expected, this does not seem likely. However, I can play the new version of the app through my iPad via my OPPO DVD player, but I like the sound through the microRendu/Schiit much better. I see nothing in the forum that makes me think anyone else is struggling with this issue, but some help on the next steps to diagnose the problem would be greatly appreciated.

Hi @Daniel_Farrell,

Welcome to the forum!

A Error 500 Message typically indicates that it is a server-side issue, and not on your end.

I would suggest reaching out to Small Green Computer team via their website (bottom right, “Contact Us” button):

Once you are able to run the Roon Ready diagnostics please let me know and we can continue troubleshooting from this end, thanks!

Maybe flagging @agillis is appropriate here

A post was split to a new topic: Cocktail Audio N15D - Not always appearing in Roon

Look here for a possible fix:

For any issues with Rendu players or Small Green Computer servers please go to smallgreencomputer.com and click on “contact us”