Trouble with shareable link

The trouble is back again, nothing has changed. Seems random to me.

As it’s you Chris… PEBCAK?

That will need translating… :nerd_face:

Problem Exists Between Chair And Keyboard ?:wink:

:joy: :joy: :joy:Very very likely… :joy:

I shouldn’t have tried to be clever. Just happened to me for the first time. Tried on Android phone and iPad. “Failed to share image”

Hi @Chrislayeruk,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.


Same hapening here, on both iPad and windows PC. An EU issue perhaps?


I just managed to share an image to my surprise. I will post a time when it fails again.

Yeah, working again for me too!


1 Like

Thanks for the updates guys. The next time you see this definitely let me know, I’ll pass this along to the team as well so they can look into it.

1 Like

Hi @dylan I just had a fail to share 5/12/2018 Time 1945 UK London British Winter time.

Thanks, @Chrislayeruk.

I’ve enabled diagnostics on your account so the team can take a look. The next time your Core is active the diagnostics report should upload to us. I’ll let you know once I receive feedback from the team here.

1 Like

Hasn’t been working for a few days now.

EDIT: iOS too.

Also failed here

Same here. I liked the old ability to save locally.

Also having the same problem for the last several days.

Add me to the list. Mine has been failing for at least a couple weeks now.

1 Like

2 posts were merged into an existing topic: Is Imgur sharing down?