Trouble with USB drive attached to SonicTransporter

I have most of my tunes in FLAC on a NAS, all working fine.

I just connected an external hard drive filled with 1.8TB of AIFF files. It’s formatted exFAT. Plugged it into a USB3 port on the SonicTransporter, and mounted it using the drive mounter with the “read only” box checked. All good so far.

When I go into Roon Settings>Storage>add folder I can navigate to \storage\music\flac\usb and add the folder. It says “watching for files in real time”, however, no files are added, even if I hit force rescan.

Any ideas?

@agillis? Can you help?

This should work. Also you don’t need to add that folder in Roon as /stoarge/music/flac is added by default so you automatically get the usb folder.

Use the file browser on your computer to look at the sonicTransporter file share and see if you can see the files.

Remove the Roon settings to add this folder as Roon does not like overlaping watch folders.

If you are still having problems contact me directly from